UtilityFixNewlines Method (String) |
Make sure all newlines in a string adhere to the current platform standard.
Namespace:
Grasshopper
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public static string FixNewlines(
string text
)
Public Shared Function FixNewlines (
text As String
) As String
Parameters
- text
- Type: SystemString
Text to fix.
Return Value
Type:
StringSee Also