Click or drag to resize

UtilitySetDefaultTolerances Method

Utility function to set absolute and angle tolerance fields.

Namespace:  Grasshopper
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static void SetDefaultTolerances(
	double absoluteTolerance,
	double angleToleranceDegrees
)

Parameters

absoluteTolerance
Type: SystemDouble
Value to set model absolute tolerance
angleToleranceDegrees
Type: SystemDouble
Value to set model angle tolerance in degrees
See Also