Click or drag to resize

GH_ComponentGH_InputParamManagerParam Property

Gets the input parameter at the given index.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public override IGH_Param this[
	int index
] { get; }

Parameters

index
Type: SystemInt32

Property Value

Type: IGH_Param

[Missing <value> documentation for "P:Grasshopper.Kernel.GH_Component.GH_InputParamManager.Param(System.Int32)"]

See Also