Click or drag to resize

DataTreeT Properties

The DataTreeT generic type exposes the following members.

Properties
  NameDescription
Public propertyBranchCount
Gets the number of branches defined in this tree.
Public propertyBranches
Gets a list of all the data-arrays in this tree
Public propertyDataCount
Gets the total number of data items (including nulls) stored in all branches.
Public propertyItem
Gets or set the data item at the specified path and index.
Public propertyPaths
Gets a list of all the branch paths in this tree.
Public propertyTopologyDescription
Gets a description of the topology of the tree. Useful for debugging purposes.
Top
See Also