Click or drag to resize

GH_IndexRange Properties

The GH_IndexRange type exposes the following members.

Properties
  NameDescription
Public propertyIndex0
Gets the first index in the range.
Public propertyIndex1
Gets the last index in the range.
Public propertyStatic memberInvalidRange
Gets the predefined invalid range.
Public propertyIsSingular
Gets whether the range has zero length.
Public propertyIsValid
Gets whether this range is valid.
Public propertyLength
Gets the length of the range.
Public propertyStatic memberMaxValue
Top
See Also