Click or drag to resize

GH_GlossaryItem Class

Represents a single glossary entry in the Grasshopper help.
Inheritance Hierarchy
SystemObject
  Grasshopper.DocumentationGH_GlossaryItem

Namespace:  Grasshopper.Documentation
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class GH_GlossaryItem

The GH_GlossaryItem type exposes the following members.

Properties
  NameDescription
Public propertyAuthor
Gets the author of this glossary entry. This field is optional and may not be defined.
Public propertyContact
Gets the contact information for the glossary entry author. This field is optional and may not be defined.
Public propertyDescriptions
Gets the description (definition) for this glossary entry.
Public propertyPath
Gets the source file for this glossary entry.
Public propertyPronunciation
Gets the pronunciation guide to the word. This field is optional and may not be defined.
Public propertySynonyms
Gets the synonyms for this glossary entry.
Public propertyWord
Gets the word this glossary entry is about.
Top
Methods
  NameDescription
Public methodStatic memberParseFile
Parse a *.glossary file and return a glossary entry.
Top
See Also