Click or drag to resize

GH_CanvasViewportChangedEventArgs Class

These arguments are used in the ViewportChanged event on GH_Canvas.
Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Grasshopper.GUI.CanvasGH_CanvasViewportChangedEventArgs

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class GH_CanvasViewportChangedEventArgs : EventArgs

The GH_CanvasViewportChangedEventArgs type exposes the following members.

Properties
  NameDescription
Public propertyCanvas
Gets the Canvas whose viewport was changed.
Public propertyViewport
Gets the new Viewport.
Top
See Also