Click or drag to resize

GH_TreeIndex Structure

Represents a single unique location in a DataTree.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public struct GH_TreeIndex

The GH_TreeIndex type exposes the following members.

Constructors
  NameDescription
Public methodGH_TreeIndex
Create a new instance of the GH_TreeIndex structure with preset path and item index.
Top
Properties
  NameDescription
Public propertyItem
Gets or sets the item index.
Public propertyPath
Gets or sets the Path identifier.
Top
See Also