Click or drag to resize

GH_DocContextEventArgs Class

These arguments are passed along with SettingsChanged events on GH_Document.
Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Grasshopper.KernelGH_DocContextEventArgs

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class GH_DocContextEventArgs : EventArgs

The GH_DocContextEventArgs type exposes the following members.

Properties
  NameDescription
Public propertyContext
Gets the value of the document context flag at the time the event was raised, it may have been changed in between by other event handlers.
Public propertyDocument
Gets the document that raised the event.
Top
See Also