Click or drag to resize

GH_DocEnabledEventArgs Class

These arguments are passed along with SettingsChanged events on GH_Document.
Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Grasshopper.KernelGH_DocEnabledEventArgs

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class GH_DocEnabledEventArgs : EventArgs

The GH_DocEnabledEventArgs type exposes the following members.

Properties
  NameDescription
Public propertyDocument
Gets the document that raised the event.
Public propertyEnabled
Gets the value of the document Enabled flag at the time the event was raised, it may have been changed in between by other event handlers.
Top
See Also