Click or drag to resize

GH_UndoException Class

Exception associated with undo events
Inheritance Hierarchy
System.Object
  System.Exception
    Grasshopper.Kernel.Undo.GH_UndoException

Namespace:  Grasshopper.Kernel.Undo
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class GH_UndoException : Exception
Constructors
  NameDescription
Public methodGH_UndoException(String)
Initializes a new instance of the GH_UndoException class
Public methodGH_UndoException(String,Object[])
Initializes a new instance of the GH_UndoException class
Top
See Also