Click or drag to resize

AnnotationArrow Class

Represents an arrowhead type.
Inheritance Hierarchy
SystemObject
  Grasshopper.RhinocerosModelData
    Grasshopper.Rhinoceros.AnnotationsAnnotationArrow

Namespace:  Grasshopper.Rhinoceros.Annotations
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public sealed class AnnotationArrow : ModelData

The AnnotationArrow type exposes the following members.

Constructors
  NameDescription
Public methodAnnotationArrow
Initializes a new instance of the AnnotationArrow class
Public methodAnnotationArrow(ArrowType)
Initializes a new instance of the AnnotationArrow class
Public methodAnnotationArrow(AnnotationArrowAttributes)
Initializes a new instance of the AnnotationArrow class
Top
Properties
  NameDescription
Public propertyArrowType
Top
Methods
Operators
See Also