ModelFont Class |
Namespace: Grasshopper.Rhinoceros
The ModelFont type exposes the following members.
Name | Description | |
---|---|---|
ModelFont | Initializes a new instance of the ModelFont class | |
ModelFont(Font) | Initializes a new instance of the ModelFont class | |
ModelFont(String) | Initializes a new instance of the ModelFont class |
Name | Description | |
---|---|---|
FamilyName | ||
InstalledFamilies | ||
InstalledFonts | ||
IsInstalled | ||
TypeDescription | (Overrides GH_GooTTypeDescription.) | |
Name | Description | |
---|---|---|
Equals(ModelFont) | ||
Equals(Object) | (Overrides ObjectEquals(Object).) | |
GetHashCode | (Overrides ObjectGetHashCode.) | |
IsFamilyNameInstalled | ||
ToString | (Overrides GH_GooTToString.) | |
Write | (Overrides GH_GooTWrite(GH_IWriter).) |
Name | Description | |
---|---|---|
(Font to ModelFont) | ||
(String to ModelFont) |