ModelRenderSkylight Class |
Namespace: Grasshopper.Rhinoceros.Render
The ModelRenderSkylight type exposes the following members.
Name | Description | |
---|---|---|
ModelRenderSkylight | Initializes a new instance of the ModelRenderSkylight class |
Name | Description | |
---|---|---|
Enabled | ||
Environment | ||
EnvironmentOverride | ||
Name | Description | |
---|---|---|
Cast | ||
CastToT(T) | (Overrides ModelContentCastToT(T).) | |
ToAttributes | ||
Name | Description | |
---|---|---|
(ModelRenderSkylightAttributes to ModelRenderSkylight) |