Description:

Send a list of view capture settings to a printer. Each setting represents a single page.

Syntax:
public static bool SendToPrinter(
string printerName,
ViewCaptureSettings[] settings,
int copies
)
Parameters:
  • copies
  • Type: int
  • number of copies to print
Returns:
Type: bool
True on success
Available since:
8.0

Description:

Send a list of view capture settings to a printer. Each setting represents a single page.

Syntax:
public static bool SendToPrinter(
string printerName,
ViewCaptureSettings[] settings
)
Returns:
Type: bool
True on success
Available since:
8.0

SendToPrinter method

Class:  Rhino.Display.ViewCapture

Nothing found