Description:

Construct default view capture settings

Syntax:
public ViewCaptureSettings()
Available since:
6.0

Description:

Constructor

Syntax:
public ViewCaptureSettings(
RhinoPageView sourcePageView,
double dpi
)
Parameters:
  • sourcePageView
  • Type: RhinoPageView
  • The Rhino page view to capture or print.
  • dpi
  • Type: double
  • Capture "density" in dots per inch.
Available since:
6.0

Description:

Constructor

Syntax:
public ViewCaptureSettings(
RhinoView sourceView,
Size mediaSize,
double dpi
)
Parameters:
  • sourceView
  • Type: RhinoView
  • The Rhino view to capture or print.
  • mediaSize
  • Type: Size
  • The size of the output media.
  • dpi
  • Type: double
  • Capture "density" in dots per inch.
Available since:
6.0

Description:

Copy constructor

Syntax:
public ViewCaptureSettings(
ViewCaptureSettings other
)
Parameters:
Available since:
8.5

ViewCaptureSettings constructor

Class:  Rhino.Display.ViewCaptureSettings

Nothing found