menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Restore a Named Position.
Syntax:
public
bool
Restore(
string
name
)
Parameters:
name
Type:
string
Name of the Named Position to restore.
Returns:
Type:
bool
True or False based on whether the Named Position was able to be restored.
Available since:
6.0
Description:
Restore a Named Position.
Syntax:
public
bool
Restore(
Guid
id
)
Parameters:
id
Type:
System.Guid
Guid of the Named Position to restore.
Returns:
Type:
bool
True or False based on whether the Named Position was able to be restored.
Available since:
6.0
home
/
Rhino.DocObjects.Tables
/
NamedPositionTable
/
Restore
Restore method
Class:
Rhino.DocObjects.Tables.NamedPositionTable
Nothing found