Description:

Save a new Named Position.

Syntax:
public Guid Save(
string name,
IEnumerable<Guid> objectIds
)
Parameters:
  • name
  • Type: string
  • Name for this Named Position.
  • objectIds
  • Type: IEnumerable<Guid>
  • Array of Rhino Object Ids which should be included in this Named Position.
Returns:
Type: Guid
Guid of the newly saved Named Position.
Available since:
6.0

Description:

Save a new Named Position.

Syntax:
public Guid Save(
string name,
IEnumerable<RhinoObject> objects
)
Parameters:
  • name
  • Type: string
  • Name for this Named Position.
  • objects
  • Type: IEnumerable<RhinoObject>
  • Array of Rhino Objects which should be included in this Named Position.
Returns:
Type: Guid
Guid of the newly saved Named Position.
Available since:
6.0

Nothing found