Description:

Check dictionary for value and return it properly cast if found.

Syntax:
public T TryGetValue(
object key
)
Parameters:
  • key
  • Type: object
  • Key to search for.
Returns:
Type: T
Returns the document specific instance of type T using the specified dictionary key or None if not found.
Available since:
6.15

Nothing found