Description:

Gets or sets a file name that is used by this texture. NOTE: We are moving away from string-based FileName, and suggest the usage of the new FileReference class. Also, this filename may well not be a path that makes sense on a user's computer because it was a path initially set on a different user's computer. If you want to get a workable path for this user, use the BitmapTable.Find function using this property.

Syntax:
public string FileName {get|set}
Returns:
Type: string
Available since:
5.0

FileName property

Class:  Rhino.DocObjects.Texture

Nothing found