Description:

If the TextureCombineMode is Blend, then the blending function for RGB is determined by new rgb = colorcolor + a0[0]*(current RGB) + a1[1]*(texture RGB) + a2[2]*min(current RGB,texture RGB) + a3[3]*max(current RGB,texture RGB)

Syntax:
public void SetRGBBlendValues(
Color color,
double a0,
double a1,
double a2,
double a3
)
Returns:
Type: void
Available since:
6.0

/
/
/
SetRGBBlendValues

SetRGBBlendValues method

Class:  Rhino.DocObjects.Texture

Nothing found