Description:

The current value of the target point. This point does not play a role in the view projection calculations. It can be used as a fixed point when changing the camera so the visible regions of the before and after frustums both contain the region of interest. The default constructor sets this point on ON_3dPoint::UnsetPoint. You must explicitly call one SetTargetPoint() functions to set the target point.

Syntax:
public Point3d TargetPoint {get|set}
Returns:
Type: Point3d
Available since:
5.0

TargetPoint property

Class:  Rhino.DocObjects.ViewportInfo

Nothing found