Description:

Creates a new ContentHash, representing the content of a file.

Syntax:
public static ContentHash CreateFromFile(
string path
)
Parameters:
  • path
  • Type: string
  • A path. This can be None and can refer to a non-existing path.
Returns:
Available since:
6.0

CreateFromFile method

Class:  Rhino.FileIO.ContentHash

Nothing found