Description:

Determines if another content hash has the same value.

Syntax:
public bool Equals(
ContentHash other
)
Parameters:
  • other
  • Type: ContentHash
  • The other content hash to compare.
Returns:
Type: bool
True if the two hashes are equal.
Available since:
6.0

Description:

Determines if another object is a content hash with same value.

Syntax:
public override bool Equals(
object obj
)
Parameters:
  • obj
  • Type: object
  • The other content hash to compare.
Returns:
Type: bool
True if the two hashes are equal.

Nothing found