Description:

Setting to determine whether interior collinear vertexes are part of the ngon.

Syntax:
public bool CullUnnecessaryVertexesInNgons {get|set}
Returns:
Type: bool
Remarks:
Imagine a plane that has been split and then rejoined. If IncludeUnweldedEdgesInNgons is set to True then you would get an ngon with 6 vertexes, the corners and one on each edge that was split. Setting this to True would remove those 2 vertexes from the interior of the edge. TODO This is not hooked up yet, Dale hasn't made this available yet. See RH-30673.
Available since:
6.0

/
/
/
CullUnnecessaryVertexesInNgons

CullUnnecessaryVertexesInNgons property

Class:  Rhino.FileIO.FileObjWriteOptions

Nothing found