Description:

Returns a new file reference. This returns a new instance even if the path does not exist.

Syntax:
public static FileReference CreateFromFullAndRelativePaths(
string fullPath,
string relativePath
)
Parameters:
  • fullPath
  • Type: string
  • A full path. This parameter cannot be null.
  • relativePath
  • Type: string
  • A relative path. This parameter can be null.
Returns:
A file reference to the specified paths.
Available since:
6.0

/
/
/
CreateFromFullAndRelativePaths

CreateFromFullAndRelativePaths method

Class:  Rhino.FileIO.FileReference

Nothing found