Description:

Creates a text log that stores all text in memory. Use ToString on this version of the TextLog to get the text that we written

Syntax:
public TextLog()
Available since:
5.1

Description:
Syntax:
public TextLog(
IntPtr ptr
)
Available since:
6.0

Description:

Creates a text log that writes all text to a file. If no filename is provided, then text is written to StdOut

Syntax:
public TextLog(
string filename
)
Parameters:
  • filename
  • Type: string
  • Name of file to create and write to. If null, then text output is sent to StdOut
Available since:
5.1

TextLog constructor

Class:  Rhino.FileIO.TextLog

Nothing found