Description:

Appends a collection of colors to the vertex color list. For the Mesh to be valid, the number of colors must match the number of vertices.

Syntax:
public bool AppendColors(
Color[] colors
)
Parameters:
  • colors
  • Type: Color[]
  • Colors to append.
Returns:
Type: bool
True on success, False on failure.
Available since:
5.0

Nothing found