Description:

Compares this ComponentIndex with another ComponentIndex .

Syntax:
public int CompareTo(
ComponentIndex other
)
Parameters:
  • other
  • Type: ComponentIndex
  • The other ComponentIndex to use in comparison
Returns:
Type: int
0: if this is identical to other -1: if this.ComponentIndexType < other.ComponentIndexType -1: if this.ComponentIndexType == other.ComponentIndexType and this.Index < other.Index +1: otherwise.
Available since:
8.0

Nothing found