Description:

Determines whether the specified ComponentIndex is equal to the current ComponentIndex , comparing by value.

Syntax:
public bool Equals(
ComponentIndex other
)
Parameters:
Returns:
Type: bool
True if other has the same ComponentIndexType and Index as this; otherwise, false.
Available since:
8.0

Description:

Determines whether the specified object is equal to the current ComponentIndex , comparing by value.

Syntax:
public override bool Equals(
object obj
)
Parameters:
  • obj
  • Type: object
  • The other object to compare with.
Returns:
Type: bool
True if obj is a <b>ComponentIndex</b> and ComponentIndexType and Index is the same; False otherwise.
Available since:
8.0

Nothing found