menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Constructs a stretch space morph.
Syntax:
public
StretchSpaceMorph(
Point3d
start
,
Point3d
end
,
double
length
)
Parameters:
start
Type:
Point3d
Start of stretch axis.
end
Type:
Point3d
End of stretch axis.>
length
Type:
double
Length of new stretch axis.
Available since:
5.9
Description:
Constructs a stretch space morph.
Syntax:
public
StretchSpaceMorph(
Point3d
start
,
Point3d
end
,
Point3d
point
)
Parameters:
start
Type:
Point3d
Start of stretch axis.
end
Type:
Point3d
End of stretch axis.>
point
Type:
Point3d
End of new stretch axis.
Available since:
5.9
home
/
Rhino.Geometry.Morphs
/
StretchSpaceMorph
/
StretchSpaceMorph
StretchSpaceMorph constructor
Class:
Rhino.Geometry.Morphs.StretchSpaceMorph
Nothing found