Description:

Adds a particle to this ParticleSystem. A Particle can only be in one system at a time. If the Particle already exists in a different system, this function will return false. You should remove the particle from the other system first before adding it.

Syntax:
public virtual bool Add(
Particle particle
)
virtual
Parameters:
  • particle
  • Type: Particle
  • A particle to be added.
Returns:
Type: bool
True if this particle was added to the system or if is already in the system. False if the particle already exists in a different system.
Available since:
5.0

Nothing found