Description:
Call this *after* adding a content. Undo will cause the content to be deleted.
Syntax:
Parameters:
- content
- Type: RenderContent
- Content you just added to the ContentList.
- parent
- Type: RenderContent
- is the content that will become the parent of the new content, or None if the new content is being added at the top level (i.e., not a child).
Returns:
Type: bool
True if the content was added.
Available since:
6.0