Description:

Call this before tweaking a single content parameter. Undo will cause the parameter to be restored.

Syntax:
public bool TweakContent(
RenderContent content,
String parameterName
)
Parameters:
  • parameterName
  • Type: System.String
  • The parameter name you are about to change.
Returns:
Type: bool
True if the content was tweaked.
Available since:
6.0

TweakContent method

Class:  Rhino.Render.ContentUndoHelper

Nothing found