menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Set a parameter.
Syntax:
public abstract
bool
SetParam(
string
param
,
object
v
)
Parameters:
param
Type:
string
is the name of the parameter to set.
v
Type:
object
specifies the type and value to set.
Returns:
Type:
bool
Return True if successful or False if the parameter could not be set.
Available since:
7.0
home
/
Rhino.Render.PostEffects
/
PostEffect
/
SetParam
SetParam method
Class:
Rhino.Render.PostEffects.PostEffect
Nothing found