Description:

Set this property to True prior to adding content to the document to lock the content browser editing UI methods. Setting this to True will keep the browser from allowing things like deleting, renaming or changing content. This is useful for custom child content that you want to be editable but persistent. Setting this after adding content to the document will cause an exception to be thrown.

Syntax:
public bool IsLocked {get|set}
Returns:
Type: bool
Available since:
5.12

IsLocked property

Class:  Rhino.Render.RenderContent

Nothing found