Namespace: Rhino.RenderRenderWindow.Channel: references
Height
Id
Width
AddValue(int x, int y,Color4f value)
Clone()
Dispose()
Dispose(bool disposing)
GetMinMaxValues(out float min, out float max)
GetValue(int x, int y,ComponentOrders componentOrder, ref float values)
GetValues(Rectangle rectangle, int stride,ComponentOrders componentOrder, ref float values)
PixelSize()
SetValue(int x, int y, float value)
SetValue(int x, int y,Color4f value)
SetValues(Rectangle rectangle, Size bufferResolution, PixelBuffer colorBuffer)
SetValuesFlipped(Rectangle rectangle, Size bufferResolution, PixelBuffer colorBuffer)