Description:

Returns the size of the data in one pixel in the channel. For RDK standard channels, this value is always sizeof(float). For the special chanRGBA collective channel, this value is 4 * sizeof(float).

Syntax:
public int PixelSize()
Returns:
Type: int
The size of a pixel.
Available since:
5.0

Nothing found