Description:

Gets Rhino's Zero Tolerance constant, which is 2^-32. In cases when an absolute "zero" tolerance is required to compare model space coordinates, ZeroTolerance is used. The value of ZeroTolerance should be no smaller than RhinoMath.Epsilon and should be several orders of magnitude smaller than RhinoMath.SqrtEpsilon .

Syntax:
public const public const double ZeroTolerance = 2.3283064365386962890625e-10
Remarks:
This is equivalent to openNURBS ON_ZERO_TOLERANCE.

/
/
/
ZeroTolerance

ZeroTolerance field

Class:  Rhino.RhinoMath

Nothing found