Description:

Copies the unmanaged array to a managed counterpart.

Syntax:
public ObjRef[] ToNonConstArray()
Returns:
Type: ObjRef[]
The managed array.
Available since:
5.8

Description:

Copies the unmanaged array to a managed counterpart.

Syntax:
public ObjRef[] ToNonConstArray(
RhinoDoc doc
)
Parameters:
  • doc
  • Type: RhinoDoc
  • Document containing the array of objects
Returns:
Type: ObjRef[]
The managed array.
Available since:
7.6

Nothing found