Description:

When a caller calls GetLicense, ZooClient may call VerifyPreviousVersionLicense to ensure previousVersionLicense is legitimate and can be used to upgrade license.

Syntax:
public bool VerifyPreviousVersionLicense(
string license,
string previousVersionLicense,
out string errorMessage
)
Parameters:
  • license
  • Type: string
  • License key for current product. This was returned by a previous call to VerifyLicenseKey or ValidateProductKey.
  • previousVersionLicense
  • Type: string
  • License key entered by user to show upgrade eligibility for license.
  • errorMessage
  • Type: string
  • Error message to be displayed to user if something isn't correct.
Returns:
Type: bool
Available since:
6.0

/
/
/
VerifyPreviousVersionLicense

VerifyPreviousVersionLicense method

Class:  Rhino.Runtime.ZooClientParameters

Nothing found