Returns the names of all block definitions in the document.
Rhino.BlockNames ([blnSort])
blnSort |
Optional. Boolean. Return a sorted array of block definition names. |
Array |
An array of block definition names if successful. |
Null |
If not successful, or on error. |
Dim arrBlocks, strBlock
arrBlocks = Rhino.BlockNames(True)
If IsArray(arrBlocks) Then
For Each strBlock In arrBlocks
Call Rhino.Print(strBlock)
Next
End If