Returns or sets the URL tag, or description, of a block definition.
Rhino.BlockURLTag (strBlock [, strURLTag])
strBlock |
Required. String. The name or identifier of an existing block definition. |
strURL |
Optional. String. The new URL tag. If omitted, the current URL tag is returned. |
String |
If a URL tag is not specified, the current URL tag if successful. |
String |
If a URL tag is specified, the previous URL tag if successful. |
Null |
If not successful, or on error. |
Dim strBlock, strUrlTag
strBlock = Rhino.GetString("Block name to list URL tag")
If Rhino.IsBlock(strBlock) Then
strUrlTag = Rhino.BlockURLTag(strBlock)
If IsNull(strUrlTag) Then
Rhino.Print "No URL tag"
Else
Rhino.Print strUrlTag
End If
End If