Returns the quadrant points of an elliptical-shaped curve object.
Rhino.EllipseQuadPoints (strObject)
strObject |
Required. String. The object's identifier. |
Array |
An array of 3-D points identifying the quadrants of the ellipse if successful. |
Null |
If not successful, or on error. |
Dim strObject
strObject = Rhino.GetObject("Select ellipse")
If Rhino.IsEllipse(strObject) Then
Rhino.AddPoints Rhino.EllipseQuadPoint(strObject)
End If