Returns or modifies the dimension style of a dimension object.
Rhino.DimensionStyle (strObject [, strStyle]])
strObject |
Required. String. The object's identifier. |
strStyle |
Optional. String. The name of an existing dimension style. |
String |
If strStyle is not specified, then the object's current dimension style if successful. |
String |
If strStyle is specified, then the object's previous dimension style if successful. |
Null |
On error. |
Dim strObject
strObject = Rhino.GetObject("Select a dimension")
If Rhino.IsDimension(strObject) Then
Rhino.DimensionStyle strObject, "Default"
End If