Returns the scale factor for changing between unit systems.
Rhino.UnitScale (intToSystem [, intFromSystem])
intToSystem |
Required. Number. The units system to convert to. The possible units systems are as follows:
|
||||||||||||||||||||||||||||||||||||||||||||||||||||||
intFromSystem |
Optional. Number. The units system to convert from (see above). If omitted, the document's current unit system is used |
Number |
The scale factor for changing between unit systems if successful. |
Null |
If not successful, or on error. |
MsgBox Rhino.UnitScale(3, 4) ' 100.0
MsgBox Rhino.UnitScale(3, 8) ' 2.54
MsgBox Rhino.UnitScale(8, 9) ' 12.0