WorkSessionFileName

Returns the path to the open worksession (RWS file). If Null is returned, then either there is no worksession file open, or the active worksession has not yet been saved.

Syntax

Rhino.WorkSessionFileName ()

Parameters

None.

Returns

String

The path to the open worksession file if successful.

Null

If not successful, or on error.

Example

Dim strName

strName = Rhino.WorkSessionFileName

MsgBox strName

Also See

WorkSessionModelAliases

WorkSessionModelCount

WorkSessionModelNames