WorkSessionModelAliases

Returns the aliases of the models used by the worksession, including the active model which might not be saved.

Syntax

Rhino.WorkSessionModelAliases ()

Parameters

None.

Returns

Array

An array of strings identifying the aliases of the models used by the worksession if successful.

Null

If not successful, or on error.

Example

Dim arrAliases, strAlias

arrAliases = Rhino.WorkSessionModelAliases

If IsArray(arrAliases) Then

  For Each strAlias In arrAliases

    Rhino.Print strAlias

  Next

End If

Also See

WorkSessionFileName

WorkSessionModelCount

WorkSessionModelNames