WorkSessionModelNames

Returns the paths to the models used by the worksession.

Syntax

Rhino.WorkSessionModelNames ()

Parameters

None.

Returns

Array

An array of strings identifying the paths to the models used by the worksession if successful.

Null

If not successful, or on error.

Example

Dim arrNames, strName

arrNames = Rhino.WorkSessionModelNames

If IsArray(arrNames) Then

  For Each strName In arrNames

    Rhino.Print strName

  Next

End If

Also See

WorkSessionFileName

WorkSessionModelAliases

WorkSessionModelCount