Returns the identifier of a material given the material's index.
Rhino.MaterialId (intMaterialIndex)
intMaterialIndex |
Required. Number. The zero-based material index. |
Number |
The material's identifier if successful. |
Null |
If not successful, or on error. |
Dim arrMaterials, intMaterial
arrMaterials = Rhino.MaterialIndices
If IsArray(arrMaterials) Then
For Each intMaterial In arrMaterials
Rhino.Print Rhino.MaterialId(intMaterial)
Next
End If